Foutmelding 5992 bij rapport Adviesbox oplossen

Foutmelding 5992: Toegang tot de afzonderlijke kolommen in deze collectie is niet mogelijk

Foutmelding 5992 bij het genereren of afdrukken van een rapport in Adviesbox

Samenvatting

Krijg je foutmelding 5992 bij het genereren of afdrukken van een rapport in Adviesbox?
Deze fout ontstaat door een instelling in het Financieel Plan, waarbij het aantal kolommen in een tabel groter is dan de maximale breedte van de pagina. In dit artikel lees je wat de foutmelding betekent, waardoor deze ontstaat en hoe je het probleem eenvoudig oplost.


Wat betekent foutmelding 5992?

Project: Adviesbox
Component: CFinancieelPlan
Functie: Make_Rapport
Omschrijving:
Toegang tot de afzonderlijke kolommen in deze collectie is niet mogelijk, omdat niet alle cellen in de tabel even breed zijn.
Foutnummer: 5992


Oorzaak

De foutmelding wordt veroorzaakt door de instelling ‘Kolomselectie overzichten in Financieel Plan’.
Hierbij bepaalt de gekozen afdrukstand (staand of liggend) hoeveel kolommen op een pagina passen.

Bijvoorbeeld:

  • In staande afdrukstand passen maximaal 9 kolommen.

  • In liggende afdrukstand passen maximaal 14 kolommen.

Wanneer er meer kolommen zijn geselecteerd dan in de gekozen afdrukstand passen, verschijnt een waarschuwing:

Let op!
Bij de staande afdrukstand passen maximaal 9 kolommen op de pagina.
In liggende afdrukstand passen maximaal 14 kolommen op de pagina.

Wordt deze waarschuwing genegeerd, dan kan het rapport niet correct worden opgebouwd en verschijnt foutmelding 5992.


Stap-voor-stap oplossing

Stap 1 – Controleer de afdrukstand

  1. Open het advies in Adviesbox.

  2. Klik bovenin het scherm op Afdrukken.

  3. Kies Rapport.

  4. Klik op Instellingen.

  5. Bekijk rechts in het scherm het onderdeel Lasten- en NBI-overzicht.

  6. Controleer de afdrukstand (staand of liggend).

  7. Pas zo nodig aan en klik op OK.

  8. Genereer het rapport opnieuw.

Het rapport wordt nu liggend weergegeven en kan zonder foutmelding worden aangemaakt of afgedrukt.

    • Related Articles

    • HDN Service - Toegang geweigerd UNC Pad - WorkGroup**

      Tijdens het instellen van het Adviesbox HDN platform moeten er bij de Inkomende, Uitgaande en Error berichten mappen aangegeven worden waar de HDN service deze berichten neer moet gaan zetten. - In veel gevallen zullen deze mappen al aangegeven zijn ...
    • Gebruikersinstructie: Rapportgenerator**

      In Adviesbox is het mogelijk om gebruik te maken van verschillende voor gedefinieerde rapporten. Deze rapporten zijn op verschillende manieren aan te passen, bijvoorbeeld door hoofdstukken aan- of uit te vinken. Daarnaast is het mogelijk om zelf een ...
    • Foutmelding bij openen advies: "Fout bij inlezen advies" of "Niet te openen"

      Wanneer je bij het openen van een advies de melding "Fout bij inlezen advies" of "Niet te openen" krijgt, wijst dit meestal op een beschadiging in de database. Wat kun je doen? Omdat dit een technisch probleem betreft, is het niet zelf op te lossen. ...
    • Aanvraag niet te verwerken**

      Na het indienen van een aanvraag is het mogelijk dat er een statusmelding terugkomt waarin aangegeven wordt dat de aanvraag niet te verwerken is. Wat betekent "Aanvraag niet te verwerken"? Wanneer u de melding "Aanvraag niet te verwerken" ontvangt, ...
    • Waarom komt de 2e aanvrager bij pensioen in de rapportage niet voor?

      Ga naar Afdrukken > Rapport > Instellingen > Bij: Hoe ziet uw pensioen eruit > aanvinken Koptekst bij pensioen aanvrager 2 > Naar boven diskette aanklikken voor opslaan.